Xshell Forum

Xshell and Alt+Tab

Last post: Monday, December 29, 2008 10:53 PM by Mohit, 2 reply

 
Sunday, December 28, 2008 11:15 PM - Mohit

Xshell and Alt+Tab

 
Whenever I have multiple windows open on my desktop(Lets say explorer and Xshell) then when I do a Alt + Tab to switch windows it does not work.

Let's say I have focus on Xshell window and explorer window is minimized. I do Alt + Tab to switch window, the explorer window gets to maximize state but Xshell window still reamins on the top.
I am unable to see the explorer window unless I minimize the Xshell window. Any suggestions to resolve this problem?


Thanks
Mohit

Program Ver. : Xshell 3.0
Monday, December 29, 2008 9:45 AM - Support

Re: Xshell and Alt+Tab

 
Please make sure the 'Always on Top' option is turned off. You can find this option at View > Always on Top (Alt + A).

To disable this option, simply use Alt + A key combination.



---
Technical Support


Did you know that Xshell and Xftp are free for home and school use? To find out more, please click here.
Monday, December 29, 2008 10:53 PM - Mohit

Re: Re: Xshell and Alt+Tab

 
It works now. Sorry for the trouble!!