Xshell Forum

Keyboard issues

Last post: Monday, November 10, 2008 11:45 PM by Support, 1 reply

 
Saturday, November 8, 2008 10:40 AM - frukt

Keyboard issues

 
XShell 3.0 is great, and it's my primary terminal program. I love the new full screen feature in 3.x. I have some issues with certain key combinations and the full screen feature though:

- Some Ctrl+key sequences like Ctrl+Up or Ctrl+Down don't seem to be sent at all - could you please fix that?
- I'd like to use Alt as the Meta key, and there's such an option available. But then Alt becomes completely unavailable for controlling XShell, e.g. popping up the new session dialog with Alt+O. Would it be possible to send all Alt+key combinations *that are not bound as XShell shortcuts* to the server? (The same applies to Ctrl+key). That would be a great option.
- Would it be possible to further control full screen options? For example, I would like to disable the scrollbar in full screen as well, but retain the session bar.
- I've also noticed a bug: sometimes when the window is maximized and I go to full screen, the window is not maximized any more when coming out of full screen.

Thanks.

Program Ver. : Xshell 3.0
Monday, November 10, 2008 11:45 PM - Support

Re: Keyboard issues

 
Thank you for sharing your ideas. We will consider adding your suggested features in our future releases.


Also, we are investigating the bug you have mentioned.

Thank you for your patience.


---
Technical Support


Did you know that Xshell and Xftp are free for home and school use? To find out more, please click here.