Xshell Forum

alt+1 in irssi wont work?

Last post: Thursday, October 2, 2008 11:52 AM by Support, 1 reply

 
Wednesday, October 1, 2008 7:02 AM - Mehilda

alt+1 in irssi wont work?

 
Hi I'm using xshell 3 and also screen my irssi on my server. but when I login with xshell and into irssi with screen irssi I cant use the alt+1, alt+2 to switch windows in irrsi. Is this a known problem or is it just me? I'm guessing it has to do with the session beeing contained in an container and the container "takes" the command for itself?

Program Ver. : Xshell 3.0
Thursday, October 2, 2008 11:52 AM - Support

Re: alt+1 in irssi wont work?

 
You have to use the Meta key option to use shortcuts in IRSSI. Meta key option in Xshell can be found under Terminal > Keyboard, select the 'Use Alt as Meta Key' option.

---
Technical Support


Did you know that Xshell and Xftp are free for home and school use? To find out more, please click here.