Xshell Forum

Tunnel message

Last post: Tuesday, August 19, 2008 3:54 AM by Support, 1 reply

 
Friday, August 15, 2008 10:34 AM - Bambo Huang

Tunnel message

 
I use tunnel to map local port to a remote port.
If it's a really remote host, it will show message like :
[08:54:03] User authentication initiated...
[08:54:03] Sent user name 'bambo'.
[08:54:03] Sent password.
[08:54:03] Access granted.
[08:54:03] Trying to listen local port 6168... Success.

Last login: Thu Aug 14 13:39:29 2008 from


But when I connect to a local cygwin ssh server and make tunneling( map local 8888 to local 6168.eg ), no message showed but tunneling works fine.

[09:27:39] User authentication initiated...
[09:27:39] Sent user name 'Bambo'.
[09:27:39] Sent password.
[09:27:39] Access granted.

Last login: Fri Aug 15 09:26:50 2008 from localhost


Program Ver. : Xshell 3.0
Tuesday, August 19, 2008 3:54 AM - Support

Re: Tunnel message

 
Make sure the SSH TCP/IP and X11 tunneling option is selected in the Advanced > Trace of the session properties.


---
Technical Support


Did you know that Xshell and Xftp are free for home and school use? To find out more, please click here.