Xshell Forum

Disabling "Scroll to bottom on terminal output" still scrolls

Last post: Friday, July 4, 2008 6:45 AM by Support, 1 reply

 
Thursday, July 3, 2008 8:34 AM - Dan Dascalescu

Disabling "Scroll to bottom on terminal output" still scrolls

 
Disabling "Scroll to bottom on terminal output" still scrolls the screen each time something is output, by the amount of lines that were output. The screen is indeed not scrolled to the bottom but I think disabling this option should stop the scrolling at all.

To reproduce:

  1. Disable both "Scroll to bottom on terminal output" and "Scroll to bottom on key press"
  2. Scroll up
  3. Type some command that's likely to produce a lot of output, e.g. "ls /etc".
  4. Notice how the screen scrolls up.
Hope this helps,
Dan Dascalescu

Program Ver. : Xshell 3.0
Friday, July 4, 2008 6:45 AM - Support

Re: Disabling "Scroll to bottom on terminal output" still scrolls

 


We will fix the problem in the future release. Thank you for your report.

---
Technical Support

Did you know that Xshell and Xftp are free for home and school use? To find out more, please click here.