Xshell Forum

Ctrl + Alt + ] : Escape to the local prompt while connecting to a remote computer.

Last post: Tuesday, May 6, 2008 4:37 PM by Support, 2 reply

 
Sunday, May 4, 2008 2:37 AM - Mustafa Senay

Ctrl + Alt + ] : Escape to the local prompt while connecting to a remote computer.

 
This key sequence is mapped to ~ character for Turkish-Q keyboards. And when we want to switch to home folder using "cd ~" we fall back to local xshell prompt. Also we have to use this sequence for Sun SC controllers' "~." key sequence but we fail.

I think there are other people who has international keyboard mappings.

Program Ver. : Xshell 3.0
Sunday, May 4, 2008 6:08 AM - SK

Re: Ctrl + Alt + ] : Escape to the local prompt while connecting to a remote computer.

 
I have reported the same problem on 08 Apr 2008.
I think this problem is related to the Turkish keyboard only.
However, an option to change the escape key sequence of XShell would be appriciated.

My previous post:
Disable escaping to xshell prompt with ~ key
Tuesday, May 6, 2008 4:37 PM - Support

Re: Ctrl + Alt + ] : Escape to the local prompt while connecting to a remote computer.

 
Thank you for your feedback. This has been reported. Hope to bring this to life soon.


---
Technical Support