Xshell Forum

Disable escaping to xshell prompt with ~ key

Last post: Thursday, April 10, 2008 11:07 AM by Support, 1 reply

 
Tuesday, April 8, 2008 10:23 PM - SK

Disable escaping to xshell prompt with ~ key

 
Typing ~ character returns the session to Xshell prompt. How can i disable this feature or at least change the escape key. I have to send ~ character to the remote host.

Program Ver. : Xshell 3.0
Thursday, April 10, 2008 11:07 AM - Support

Re: Disable escaping to xshell prompt with ~ key

 
'~' key is not an esacpe key in Xshell. Please make sure if '~' key is not defined as 'eof' character in your server.

FYI, escape key is '^@]' in Xshell. And, you can exit from it by typing 'exit'. If the session closes when you type 'exit', it means you have terminated the connection.

If your problem persists, please post the result of 'stty -a'.


---
Technical Support