Xshell Forum

YModem transfer never finish

Last post: Friday, June 15, 2018 9:06 AM by Support, 3 reply

 
Friday, May 18, 2018 6:57 AM - Jalen

YModem transfer never finish

 
I try to use YModem to upload files to the embedded board, but it just stuck at transfer window with full progress bar. (XShell 6 has the same problem)
I had tried YModem and YModem-1k mode.
The drag and drop file is also not working.

I use another software ExtraPuTTY. It can finish this job.
Is there any detail that I can provide for you to determine this problem?

Program Ver. : Xshell 5
Wednesday, May 23, 2018 7:04 AM - Support

Re: YModem transfer never finish

 
Have you tried checking the "Close dialog box when transfer completes" box? It may have completed, but is not closing because you haven't selected that option.

Also, drag a drop utilizes Zmodem by default. But this can be changed in the session's properties. Session Properties -> File Transfer.

Technical Support

Like us on Facebook
Follow us on Twitter
Visit our blog Blog
Saturday, June 9, 2018 4:32 PM - Jalen

Re: YModem transfer never finish

 
Yep, I have tried close dialog checkbox, but it does nothing help.

The attachment pictures that show the command line is still waiting for ymodem file complete (not shows "d/g/r>").

Drag and drop also change to ymodem.
Friday, June 15, 2018 9:06 AM - Support

Re: YModem transfer never finish

 
Thanks for the additional details. There seems to be an issue on certain PCs. We are continuing to investigate this issue. Appreciate your patience.

Technical Support

Like us on Facebook
Follow us on Twitter
Visit our blog Blog