Xshell Forum

delimiters

Last post: Monday, January 28, 2008 11:48 AM by Support, 5 reply

 
Friday, January 11, 2008 1:13 PM - Ming

delimiters

 
seems the delimiters doesn't include "tab", which was included in XShell2.

Though i could add it manually, but i think it should be included by default.
Friday, January 11, 2008 4:55 PM - Support

Re: delimiters

 
We have not made a change to delimiters since Xshell 2.0. To help us understand this problem, could you attach the screenshot of the problem in comparison with Xshell 2.0?

Thank you for your cooperation.



---
Technical Support
Friday, January 11, 2008 6:21 PM - Ming

Re: Re: delimiters

 
i just tried again in another PC, seems it is not only the problem of "tab", now i cannot select the whole word correctly.

details:
while i double click on "after_tab", the whole word should be selected while i didn't set "_" as a delimiter, but now....it select "tab" only, u could check the attached screenshots to see.
Monday, January 14, 2008 11:04 AM - Ming

Re: Re: Re: delimiters

 
I download a new update of xshell, seems the double click selection would not select the whole word, but only select the character to end of word.

e.g. the word "administrator", while the cursor is on thop of the charact "n", double click on the word, then the selection will be "nistrator"
Monday, January 14, 2008 6:02 PM - Support

Re: Re: Re: Re: delimiters

 
Thank you for your report.

We have found the problem and will release a fix soon. Thank you for your patience.


---
Technical Support
Monday, January 28, 2008 11:48 AM - Support

Re: Re: Re: Re: Re: delimiters

 
This problem has been fixed in Xshell 3.0 Build 0201. Please upgrade your Xshell 3.0 beta.

---
Technical Support