Xshell Forum

xshell 3beta latest Midnight Commander

Last post: Friday, January 4, 2008 3:21 PM by Sanders, 1 reply

 
Friday, January 4, 2008 4:59 AM - David Hlacik

xshell 3beta latest Midnight Commander

 
Hi, i was using xshell 2 to connect trought ssh to servers shell browser Midnight Commander, well known (mc) was working propertly with UTF-8 support turned on. After that i moved to xshell 3 first beta. mc was also working correctly.
Now i updated to lastest xshell 3 beta. And mc is not working correctly - first and last lines looks like a moved, it is not showing correct frames at it is supposed to be. What should i reconfigure ?
Thanks
Friday, January 4, 2008 3:21 PM - Sanders

Re: xshell 3beta latest Midnight Commander

 
Go to the session properties and Terminal. Select UTF-8 for encoding and clear the "Treat CJK ambiguous..." option.