Xshell Forum

sessions don't work after master password

Last post: Monday, December 18, 2017 4:42 AM by Support, 1 reply

 
Friday, December 15, 2017 9:26 PM - Fady Maher

sessions don't work after master password

 
Hello Team,
When i didn't have a master password and after using the import function from CSV everything worked fine for me , But after fearing session files being stolen i have set the master password and re imported the same csv server again but when trying to connect to any session file i get a prompt or a window asking me for password saying (the SSH server has rejected your password please try again) so each time i try inserting the master password but i always get the same error

Am I missing something ?! because i don't know why this fails but works with disabling the master password completely.

Program Ver. : Xshell 5
Monday, December 18, 2017 4:42 AM - Support

Re: sessions don't work after master password

 
In your case, you should be typing in the server's user password, not the Master Password itself.

The Master Password is a feature that allows you to encrypt passwords and passphrases withing your session files. It doesn't replace your server's user password, it encrypts it.

If you'd like to import session information from files or a csv file without a master password, you'll need to first disable the master password in the Xshell from which you are bringing the session files. Then import.

Technical Support

Like us on Facebook
Follow us on Twitter
Visit our blog Blog