Xshell Forum

XFTP always needs to enter the password manually

Last post: Friday, October 27, 2017 4:44 PM by Support, 3 reply

 
Monday, October 23, 2017 11:19 AM - Jason

XFTP always needs to enter the password manually

 
I have already logged in xshell, and then open XFTP (Ctrl + Alt + F), XFTP still asked me to re-enter a password. In the previous version do not need to re-enter.
My version is: XShell 5 (Bluld 1333).

Program Ver. : Xshell 5
Tuesday, October 24, 2017 4:25 PM - Support

Re: XFTP always needs to enter the password manually

 
There was an issue with Xftp which was resolved in the latest build. Please update to Build 1229 released on October 13, 2017.

Technical Support

Like us on Facebook
Follow us on Twitter
Visit our blog Blog
Wednesday, October 25, 2017 9:21 AM - Jason

Re: XFTP always needs to enter the password manually

 
Thanks.
It is ok now,but i found a new bug.
my linux charset is utf-8,but when i open the xftp from xshell,the xftp can't set charset to utf8 automatically.
i must set from [File] -> [Properties] -> [Options] -> Use UTF-8 encode.
Friday, October 27, 2017 4:44 PM - Support

Re: XFTP always needs to enter the password manually

 
Thank you for the report. This has been sent to our dev team.

Technical Support

Like us on Facebook
Follow us on Twitter
Visit our blog Blog