Xshell Forum

Problems with keyboard shortcuts using ALT key

Last post: Friday, June 11, 2004 3:45 PM by J.K, 1 reply

 
Thursday, June 10, 2004 6:58 PM - Marco Schwarz

Problems with keyboard shortcuts using ALT key

 
Hi,

I've been using XShell for some time now and its a really great program.

It has however one big bug (feature ?) which is annoying me everytime I use it:

When working with yast (console), I cannot use keyboard shortcuts like Alt-V, Alt-W, etc. because they are mapped to menu shortcuts of XShell !

I think there shut be an option to switch off menu shortcuts so I can use them on Linux instead of the XShell menu ...

Best regards,
Marco Schwarz
Friday, June 11, 2004 3:45 PM - J.K

Re: Problems with keyboard shortcuts using ALT key

 
Hi,

Try the "Use Alt as Meta Key" option on Session Properties->Terminal tab->Advanced Options->Emacs Compatibility.

Also You may use Esc instead of the Alt key in yast.

J.K