Xshell Forum

XSHELL is like not compatible with the new kernel

Last post: Monday, March 27, 2017 4:44 AM by support, 1 reply

 
Wednesday, March 22, 2017 1:47 AM - Frost Lee

XSHELL is like not compatible with the new kernel

 
XSHELL is like not compatible with the new kernel
After Ubuntu 16.04(minimal) installed linux-generic-hwe-16.04-edge(the kernel is 4.8+),use xshell ssh to ubuntu ,and then the ubuntu is crashed
And others have the same problem:
debian :
linux-image-4.10.0-rc6-amd64-unsigned_4.10~rc6-1~exp2_amd64.deb
linux-image-4.9.0-2-amd64-unsigned_4.9.13-1_amd64.deb
linux-images-4.10.turnk.amd64.deb

Program Ver. : Xshell 5
Monday, March 27, 2017 4:44 AM - support

Re: XSHELL is like not compatible with the new kernel

 
A kernal panic from a terminal emulator is very rare.

We were unable to diagnose your issue using the Message File you provided.

If Xshell always creates a kernal panic at the same command and the same action, while another emulator does not with the exact same situation, please inform us of the program as well as the detail process which leads the system to a kernal panic.

Screen shot images and any Xshell messages you see would be very helpful.

Technical Support

Like us on Facebook
Follow us on Twitter
Visit our blog Blog