Xshell Forum

Pseudographics frames copy/paste issue

Last post: Wednesday, November 23, 2016 11:13 AM by interit3, 2 reply

 
Thursday, November 17, 2016 4:44 PM - interit3

Pseudographics frames copy/paste issue

 
When i do copy/paste of pseudographic frames from Xshell5 to text document result is very ugly. Compare Xshell with putty examples below:

lqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqk
x x
x Xshell x
x x
mqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqj

+------------------------------------------------------------------------------+
¦ ¦
¦ Putty ¦
¦ ¦
+------------------------------------------------------------------------------+

Is it something i can do to have result in Xshell like in putty?

Program Ver. : Xshell 5
Tuesday, November 22, 2016 9:08 PM - Support

Re: Pseudographics frames copy/paste issue

 
This issue is related to fonts and language encoding.

Try changing the encoding in the toolbar from default to UTF-8 and vice versa depending on the language of your terminal.

Technical Support

Like us on Facebook
Follow us on Twitter
Visit our blog Blog
Wednesday, November 23, 2016 11:13 AM - interit3

Re: Pseudographics frames copy/paste issue

 
I have tried different values of setting "Encoding" on Terminal properties page. Nothing changes. Result visible on screen is good (smooth lines ______) result in text document after copy&paste is bad ("qqqqqq" instead of line).