Xshell Forum

Enter SSH username and password

Last post: Friday, September 16, 2016 5:30 PM by Support, 3 reply

 
Friday, September 9, 2016 12:49 PM - Alex

Enter SSH username and password

 
Hello.

I have problem/inconvenience with entering username and password then connect via SSH to Cisco routers/simulators.

1. When i open 2 or more connection at once ("File" - "Open" - select 2 or more saved SSH connections with mouse and Ctrl key - click "Connect"), then Xshell ask username and password in session window (TAB).

2. When i open just 1 connection ("File" - "Open" - select 1 saved SSH connection with mouse - click "Connect"), then Xshell ask username and password in additional special modal window/dialog.

3. When i open any number TELNET connections, then Xshell ask username and password in session window (TAB)

How i should configure Xshell to force first behaviuor?
I don't want Xshell create special dialogs for entering username and pasword.
I prefer Xshell ask username and password in connection TAB, like variant 1 or 3 above.

Thanks.

Program Ver. : Xshell 5
Thursday, September 15, 2016 7:43 PM - Support

Re: Enter SSH username and password

 
You can change SSH User Authentication Interface by going to Tools -> Options. You'll see the SSH User Authentication Interface type drop down menu at the bottom of the General tab.

Technical Support

Like us on Facebook
Follow us on Twitter
Visit our blog Blog
Friday, September 16, 2016 3:14 PM - alex80

Re: Enter SSH username and password

 
Many thanks! It is works.
Excuse me for this question, i shoud look to settings more accurately.
Friday, September 16, 2016 5:30 PM - Support

Re: Enter SSH username and password

 
No worries! Thank you for using Xshell!

Technical Support

Like us on Facebook
Follow us on Twitter
Visit our blog Blog