Xshell Forum

Build 0170 - sftp/zmodem

Last post: Monday, October 1, 2007 2:53 PM by Support, 3 reply

Monday, October 1, 2007 10:54 AM - CD

Build 0170 - sftp/zmodem

Just wondering if there is a way to configure xshell so when you hit the file transfer key the default transfer protocol is sftp instead of zmodem.

In the previous build of 0131 hitting the file transfer key would by default initiate a new window with sftp.

This doesnt appear to happen now.
Monday, October 1, 2007 1:19 PM - Firewalker515

Re: Build 0170 - sftp/zmodem

Do you have Xftp installed? If you has Xftp installed, Xshell opens up a new Xftp window when you click on the new file transfer button in the menu bar.

FYI, File > Transfer option is for zmodem only. You should look for an Xftp icon in the standard buttons bar.
Monday, October 1, 2007 1:22 PM - CD

Re: Re: Build 0170 - sftp/zmodem

Ok, thanx for that. I did download a beta version of xftp and that fires up when using the file transfer option in xshell.

However, in previous builds, the file transfer option did initiate an sftp session without xftp installed.

Has this functionality been removed ?
I hope not.
Monday, October 1, 2007 2:53 PM - Support

Re: Re: Re: Build 0170 - sftp/zmodem

Thank you for trying out Xshell. Thanks to your report, our developers are on this problem right now. Please check back soon for an update.

Technical Support