Xshell Forum

Problem with Midnight Commander

Last post: Thursday, March 3, 2016 7:08 PM by Support, 1 reply

 
Monday, February 29, 2016 12:02 PM - Dima

Problem with Midnight Commander

 
Thank you for the best SSH software for Windows I tried so far!
Now I have just one problem: I got used to the Alt-Enter combination in MC to put filename to the command line. I found that it was impossible with your client. I even deleted the key customization, but it did not help.
What can I do with Alt- combinations?

Program Ver. : Xshell 5
Thursday, March 3, 2016 7:08 PM - Support

Re: Problem with Midnight Commander

 
We're glad you like Xshell! As for your issue, you'll need to enable the meta key setting. I've attached a photo for reference.

Technical Support

Like us on Facebook
Follow us on Twitter
Visit our blog Blog
Attachment image.png (44.7 KB)