Xshell Forum

How to disable AltGr menu hotkeys

Last post: Monday, July 9, 2007 6:01 PM by Richard Magyar, 2 reply

 
Friday, July 6, 2007 6:28 PM - Richard Magyar

How to disable AltGr menu hotkeys

 
I'm using Hungarian keyboard layout, and to get @, |, \, etc characters, I need to use AltGr + V, AltGr + W, etc. But AltGr + invoke menu, instead of insert the right special character.

Is there a way to get AltGr working as normal?

Thanks.
Monday, July 9, 2007 5:08 PM - Support

Re: How to disable AltGr menu hotkeys

 
Thanks to your report, we have fixed the problem.

Fixed version of Xshell has been released and you can download it at

/download/main.html

Download Xshell 2.0 Build 1510.

---
Technical Support
Monday, July 9, 2007 6:01 PM - Richard Magyar

Re: Re: How to disable AltGr menu hotkeys

 
Thanks for the fast response.
I just checked the new release and it works!

Thanks again,

Richard