Xshell Forum


Last post: Tuesday, July 14, 2015 7:50 AM by Support, 1 reply

Wednesday, July 8, 2015 9:39 AM - Giuseppe


I upgraded to XShell5 hoping this was implemented. Sadly this is not the case, very disappointing. When will you add a so basic needed function? Our keyboards layout don't have ~ ` and other symbols.

Program Ver. : Xshell 5
Tuesday, July 14, 2015 7:50 AM - Support

Re: ALT ASCII codes

As a temporary solution, try using the Compose bar (View > Compose bar). This feature is being worked on and will be included in the next few release cycles.

*Make sure your num lock key is enabled when enter the Alt ASCII codes in the Compose bar.

Technical Support

Like us on Facebook
Follow us on Twitter