Xshell Forum

build 0140 does not expand ciphers

Last post: Monday, July 6, 2015 2:43 AM by Support, 1 reply

 
Tuesday, June 30, 2015 9:26 AM - vonp

build 0140 does not expand ciphers

 
due to concern re ciphers/MAC's not being very current, i updated to the latest build 0140 xshell 4 which indicated it made -- at least -- ECDH available. this version is not in the list after applying the update.

--
thank you,

johann

Program Ver. : Xshell 4
Monday, July 6, 2015 2:43 AM - Support

Re: build 0140 does not expand ciphers

 
ECDH is not supported in the current version.

Can you please tell me which update entry you are referring to?


Technical Support

Like us on Facebook
Follow us on Twitter