Xshell Forum

BUG: unable to change SSH/Tunneling/X11 Forwarding option

Last post: Tuesday, June 9, 2015 2:02 AM by Support, 1 reply

 
Monday, June 8, 2015 7:26 PM - Michał Pasternak

BUG: unable to change SSH/Tunneling/X11 Forwarding option

 
Hi,

File/Open,
right-click any session,
choose Connection/SSH/Tunneling/X11 Forwarding,
check "Forward X11 connections to:"
check the radio button near "X DISPLAY: localhost:0.0"
click "OK",

this setting is NOT saved.

I'm unable to change the forwarding option from "Xmanager" (which I don't have) to "X DISPLAY" (which I want to set).

Also, with proper settings, X11 forwarding works with Putty on my setup, so I doubt this is my fault. Unless I did something wrong with my Xshell installation, which is pretty vanilla. I had XManager trial some time ago, but I uninstalled it.

Program Ver. : Xshell 5
Tuesday, June 9, 2015 2:02 AM - Support

Re: BUG: unable to change SSH/Tunneling/X11 Forwarding option

 
This bug has been fixed in the latest release. Please update your software by selecting the Check for Updates in the Help menu.

---
Technical Support

Like us on Facebook
Follow us on Twitter