Xshell Forum

Paste issue in build 0084

Last post: Tuesday, May 22, 2007 10:55 AM by Support, 3 reply

 
Friday, May 11, 2007 4:04 AM - Kevin Marshall

Paste issue in build 0084

 
If I try to paste to the command line all I get is the first few characters then xshell locks up

Here are my steps
1) I logged in to the server
2) I cut the command I want to run. in this case it was /usr/local/urchin/util/uconf-driver action=list table="profile"

3) The system will show the /u being type out then it freeses. 15 sec later it disconnects

Friday, May 11, 2007 11:15 AM - Support

Re: Paste issue in build 0084

 
We have tested this with Xshell 3.0 Beta Build 0084, but failed to duplicate this problem. In order to track down what causes this problem, please give us the answers of the following questions:

1. Does this problem only occur for a specific UNIX (or Linux) server?
If yes, tell us the name and version of the UNIX/Linux machine and connection method.

2. Does this problem only occur when connecting from a specific PC?
If yes, tell us about your system including hardware spec, OS and installed applications.

3. How do you cut and pasted the command? Please tell us the steps you have made in detail.

4. Does this problem still persist with Xshell 2.0 ?
(Xshell 2.0 is available at /download/main.html.)

Thank you for your cooperation.

---
Technical Support
Monday, May 21, 2007 3:23 AM - Marie

Re: Re: Paste issue in build 0084

 
I'm having the very same issue.

1) This happens to all remote servers but it's working just fine on a local shell.

2) I only tried on my main machine so far but I had the same issue with the previous beta builds.

3) I tried all available methods :
right click >> context menu >> paste
right click set to directly paste
Menu >> Edit >> Paste

Also the Quick Commands give the same result.

4) It's working just fine with Xshell 2

I'm running Windows XP SP2.

Thank you !
Tuesday, May 22, 2007 10:55 AM - Support

Re: Re: Re: Paste issue in build 0084

 
The problem has been fixed. Please try Xshell 3.0 Beta (Build 0088) now available at:

/download/main.html

Thank you for using Xshell.

---
Technical Support