Xshell Forum

Alt+Right Alt and character in address and compose bars

Last post: Thursday, February 19, 2015 11:41 AM by Support, 3 reply

 
Monday, February 16, 2015 3:20 AM - Bean

Alt+Right Alt and character in address and compose bars

 
Hi there,
in some keyboard layouts that using right Alt as meta key, it is not possible to enter Meta+Chars in address and compose bars. For example in Hungarian layout you get char "@" by pressing Right Alt and letter "v", now that is not working in the address and compose bars (and without @ it's hard to ssh with alternate user name).
Thanks.

Program Ver. : Xshell 5
Wednesday, February 18, 2015 1:00 PM - Steve

Re: Alt+Right Alt and character in address and compose bars

 
Did you try enabling the use "Use meta key as alt key" option under Keyboard menu in the session properties?
Thursday, February 19, 2015 1:45 AM - Bean

Re: Alt+Right Alt and character in address and compose bars

 
The problem is related with the UI (address bar, compose bar), not with the session.
Thursday, February 19, 2015 11:41 AM - Support

Re: Alt+Right Alt and character in address and compose bars

 
We have successfully duplicated this issue. Thank you for reporting it to us. Our developers will fix it in the near future. I will post an update when the fix become available.

Case # is #3048.


---
Technical Support