Xshell Forum

No window opaque

Last post: Monday, February 2, 2015 2:05 PM by Support, 3 reply

 
Sunday, January 25, 2015 11:36 AM - Stephen

No window opaque

 
Option "Make window opaque on mouse over" doesn't work on Xshell 5 Build 0497, was good before

Program Ver. : Xshell 5
Monday, January 26, 2015 5:33 PM - Support

Re: No window opaque

 
Please make sure the following option is enabled:

1. Go to the View menu
2. Select the Transparent option is enabled

If this option is enabled and you still don't see Xshell window being transparent, then go to Tools > Options > View tab and then try lowering the Opacity.




---
Technical Support
Monday, February 2, 2015 8:57 AM - Bhavat

Re: No window opaque

 
Indeed, this option works just inside Tools > Options and doesn't saved on exit from Options.
Monday, February 2, 2015 2:05 PM - Support

Re: No window opaque

 
We have found a bug in Xshell transparency option. When the Make window opaque when mouse over option is enabled, the transparency feature does not work. It has been reported and our developers will fix them shortly.


---
Technical Support