Xshell Forum

ALT+I is not working while in compose bar.

Last post: Monday, January 26, 2015 8:12 AM by nvmai, 4 reply

 
Thursday, December 11, 2014 10:06 AM - Mad Kant

ALT+I is not working while in compose bar.

 
ALT+I is not working when the cursor is in compose bar. ALT+I used to toggle between the main window and compose bar. Now I didn't find a way to move the cursor from compose bar to the main window using keys.

Also the compose bar is losing focus when you switch to other application and switch back to Xshell. The cursor is moving to main window upon switching back.

It will be great if these issues are fixed. I don't have to use other applications like putty and zoc..

Program Ver. : Xshell 5
Monday, December 15, 2014 1:38 AM - Support

Re: ALT+I is not working while in compose bar.

 
ALT-I works the same way as the previous version.

First, update Xshell to the latest version by selecting Help > Check for updates.

Then, please make sure the use Alt key as the meta key option is disabled in the session properties > Keyboard page.




---
Technical Support
Friday, December 26, 2014 3:32 AM - Mad Kant

Re: ALT+I is not working while in compose bar.

 
Thanks for response.

No it is not working.

Alt+I is moving the cursor to the compose bar but if you press alt+i again, the cursor is not moving back to the main window.
Monday, January 5, 2015 1:02 AM - Support

Re: ALT+I is not working while in compose bar.

 
We could not duplicate this issue. Are you still having this problem?



---
Technical Support
Monday, January 26, 2015 8:12 AM - nvmai

Re: ALT+I is not working while in compose bar.

 
you can update last version Help > Check for updates