Xshell Forum

How to disable change session name on the session bar?

Last post: Thursday, July 31, 2014 1:44 AM by Support, 1 reply

 
Wednesday, July 30, 2014 7:40 PM - Soli

How to disable change session name on the session bar?

 

Hi,

When I login a server the session name on seesion bar will be changed to something like "1 root@xx:~" automatically.

How can I disable this feature?

Program Ver. : Xshell 4
Thursday, July 31, 2014 1:44 AM - Support

Re: How to disable change session name on the session bar?

 
Right click on the Session tab and clear the Show terminal title option. When this option is disabled, tab will show the session name instead.

---
Technical Support