Xshell Forum

Double character in console to Xshell

Last post: Saturday, November 8, 2014 6:14 PM by fu, 12 reply

 
Wednesday, June 25, 2014 4:26 PM - Andres Bautista

Double character in console to Xshell

 
help me
when I press a key on the console write me double Xshell


Program Ver. : Xshell 4
Attachment Captura.PNG (3.2 KB)  
Friday, June 27, 2014 8:48 AM - Andrew

Re: Double character in console to Xshell

 
Do you mean when you type you get the same characters twice?

What is your server?

Sunday, July 6, 2014 1:09 AM - fu

Re: Double character in console to Xshell

 
hi:
i have the same problem ,
i use xshell telnet ENSP Virtual router ,
i use Ctrl + c cann't stop any command。
when press a enter key the Terminal display double line


ps:
can i use Chinese ? my English is so bad
Thursday, July 10, 2014 12:58 AM - Support

Re: Double character in console to Xshell

 
Can you send us the eNSP configuration file?

Also, we have installed eNSP but are not familiar with this tool. Can you tell us how we can duplicate the problem?


---
Technical Support
Saturday, July 12, 2014 7:24 PM - fu

Re: Double character in console to Xshell

 
THE LOG FILE

[BEGIN] 2014/7/13 星期日 10:06:41
telnet 192.168.21.1 2000



Connecting to 192.168.21.1:2000...
Connection established.
To escape to local shell, press 'Ctrl+Alt+]'.


<R1>
<R1>

<R1>
<R1>

<R1>
<R1>

<R1>
<R1>

<R1>
<R1>



Sunday, July 13, 2014 6:04 PM - Support

Re: Double character in console to Xshell

 
We have tried duplicating the problem but when I tried to access the virtual device, it just shows ## and we can't send any command to the device. Can you use psr.exe (the default steps recorder for Windows) to record the problem?

---
Technical Support
Monday, July 14, 2014 6:07 AM - fu

Re: Double character in console to Xshell

 
you must disable your pc's firewall first!!!
Monday, July 14, 2014 6:56 AM - fu

Re: Double character in console to Xshell

 
mybe,you can try telnet the switch
Attachment sw.png (87.5 KB)  
Tuesday, July 15, 2014 10:17 PM - Support

Re: Double character in console to Xshell

 
Thank you for the information. We have successfully duplicate the problem. The issue # for this case is 2627.

---
Technical Support
Thursday, September 18, 2014 10:24 AM - fu

Re: Double character in console to Xshell

 
这个问题能在那个版本解决?或者目前有解决的方法 能给个链接么? 谢谢!
Tuesday, September 23, 2014 9:10 AM - Support

Re: Double character in console to Xshell

 
It's been reported and queued for a fix.


---
Technical Support
Tuesday, October 21, 2014 6:03 AM - Support

Re: Double character in console to Xshell

 
Can you try turning off the local echo mode option in Xshell?

You can find the Echo mode option in the Session Properties > VT Modes.

---
Technical Support
Saturday, November 8, 2014 6:14 PM - fu

Re: Double character in console to Xshell

 
试过echo mode 还是有这个问题