Xshell Forum

ForwardAgent

Last post: Wednesday, May 21, 2014 7:45 PM by David, 1 reply

 
Wednesday, May 21, 2014 4:21 AM - Artem T

ForwardAgent

 
Hi,

I am using officially purchased Xshell 4 (build 0128).

One of my hosts required ForwardAgent to be set to Yes.
How can do that?
Was not able to find such option.

Artem

Program Ver. : Xshell 4
Wednesday, May 21, 2014 7:45 PM - David

Re: ForwardAgent

 
There is the SSH agent option in the session properties. Go to the SSH page and it's the Use Xagent... option.