Xshell Forum

The MAC (message authentication code) of packet is incorrect

Last post: Wednesday, August 28, 2013 2:09 AM by Support, 3 reply

 
Tuesday, August 27, 2013 10:19 PM - Mohamed Adel

The MAC (message authentication code) of packet is incorrect

 
Hi,

Today I could not connect from my laptop to one of my servers using XShell using a VPN connection!
When I tried to connect it gives me the following error message:

The MAC (message authentication code) of packet is incorrect.

In the same time, for other servers it seems that XShell is not working fine!!
when i type any command it shows part of the command result and hangs with no response! i have tried to reconnect again but the same happened!

fortunately, when being at the company and connected to the network, I can connect to all servers from the same laptop, and server hangs is no longer there!!

Do you have any explanation/solution for this!

I am using: Xmanager Enterprise 4 (Build 0215).

Regards,
Mohamed

Program Ver. : Xshell 4
Wednesday, August 28, 2013 12:02 AM - Support

Re: The MAC (message authentication code) of packet is incorrect

 
This may happen if the VPN server or firewall add extra data to network packets. When this happens, SSH server may think this is not a normal usage and denies connection or produce errors.

Please check with your network admin to see if there were any changes to network since it worked properly.


---
Technical Support
Wednesday, August 28, 2013 12:31 AM - Mohamed Adel

Re: The MAC (message authentication code) of packet is incorrect

 
Hi,

Thanks for your reply.
However, when I connect from another Laptop using the same VPN it works fine!
Is there any method to check what is the exact issue?

Regards,
Mohamed
Wednesday, August 28, 2013 2:09 AM - Support

Re: The MAC (message authentication code) of packet is incorrect

 
This may occur when the network connection is unstable. Please check the followings on your PC:

1. If you have any 3rd party firewall or internet security application, try disabling it temporarily and try again.

2. Try using a wired connection and see if it makes any difference.

---
Technical Support