Xshell Forum

configure xterm-like copy and paste

Last post: Monday, August 26, 2013 1:58 AM by Benny, 2 reply

 
Monday, August 26, 2013 1:21 AM - Benny

configure xterm-like copy and paste

 
Hi

according to "Copying and pasting" section in Xshell HELP point number 4,
I don't see any Edit tab in the Mouse area.
actually i choose "Paste the clipboard contents" but i cannot complete the procedure.

appreciate your support.


To configure xterm-like copy and paste:
1. Open the Options dialog box.
2. Click the Keyboard and Mouse tab.
3. From the Mouse – Right-button, select Paste the clipboard contents.
4. Click the Edit tab.
5. Select Copy selected text to the clipboard automatically.
6. Click OK.



Program Ver. : Xshell 4
Attachment Mouse.PNG (33.7 KB)  
Monday, August 26, 2013 1:32 AM - Support

Re: configure xterm-like copy and paste

 
Help file should be updated. Please select the "Copy selected text to the clipboard automatically" option. You can find it in the Keyboard and Mouse tab.



---
Technical Support
Monday, August 26, 2013 1:58 AM - Benny

Re: configure xterm-like copy and paste

 


thank you very much for your fast and eficient response