Xshell Forum

What version of Visual Basic do you use in Xshell 4

Last post: Tuesday, July 16, 2013 12:56 AM by Andrew, 1 reply

 
Tuesday, July 16, 2013 12:28 AM - Tom

What version of Visual Basic do you use in Xshell 4

 
What version of Visual Basic do you use in Xshell 4 ?
VBScript 5.6 ? Visual Basic 2005 ...etc ?
I want to find some visual basic syntax on MSDN
What version shout I choose ?
Could you mail your response to me ?
Thanks





Program Ver. : Xshell 4
Tuesday, July 16, 2013 12:56 AM - Andrew

Re: What version of Visual Basic do you use in Xshell 4

 
Xshell uses the default VB script version supported by the OS.