Xshell Forum

Alt + . shortcut doesn't work in xshell

Last post: Monday, June 10, 2013 5:59 AM by Bean, 2 reply

 
Saturday, May 18, 2013 12:29 PM - Niros

Alt + . shortcut doesn't work in xshell

 
Hi,

Alt + . (alt + dot) is a shortcut for retrieving the last parameter from the last line. It works with putty but it doesn't work with xshell.

It is very annoying.
more info:
http://linuxcommando.blogspot.co.il/2009/05/surefire-shortcut-to-insert-last.html

Program Ver. : Xshell 4
Sunday, May 19, 2013 7:59 PM - Support

Re: Alt + . shortcut doesn't work in xshell

 
Alt key is used for opening the File menu by default. To use the Alt key as meta key, you have to enable the Use Alt key as Meta key option in the Properties > Keyboard page.

---
Technical Support
Monday, June 10, 2013 5:59 AM - Bean

Re: Alt + . shortcut doesn't work in xshell

 
U can use Esc + . (escape + dot).