Xshell Forum

nano hot keys

Last post: Thursday, December 20, 2012 3:27 PM by Support, 1 reply

 
Thursday, December 20, 2012 1:10 PM - max

nano hot keys

 
Hello. I use nano as main editor in my Linux. Same hot keys (like Alt+A). Tell please what can I do to fix it?

Program Ver. : Xshell 4
Thursday, December 20, 2012 3:27 PM - Support

Re: nano hot keys

 
Please try enabling the Use Alt key as Meta key option. To do this:

1. Open Xshell session properties
2. Go to Terminal > Keyboard.
3. Select the Use Alt key as Meta key option.




---
Technical Support