Xshell Forum

ctrl-/ no respose

Last post: Monday, September 17, 2012 7:35 PM by Support, 1 reply

Sunday, September 16, 2012 8:34 AM - gang

ctrl-/ no respose

in emacs ctrl-/ maps to undo
in scrt
ctrl-/ is ok
but in xshell ctrl-/ no responds

Program Ver. : Xshell 4
Monday, September 17, 2012 7:35 PM - Support

Re: ctrl-/ no respose

We have found a problem with sending the ctrl-/ combination. It has been reported.

For now, try adding the ctrl-/ key manually in Custom Keymap dialog box. To do this:

*First, update Xshell to the latest release by selecting the Check for Updates in the Help menu. Then,

1. Open Xshell
2. Select Options in the Tools menu
RESULT: Options dialog box opens
3. Click on the Keyboard and Mouse tab
4. Click the Edit button
RESULT: Custom keymap dialog box opens
5. Click the New button
6. Enter Ctrl and / together
RESULT: Click 'yes' to add a new key combination
7. Select Send String for Function
8. Enter '\037' in the Action field.
9. Click OK to save the change

This should allow you to use the Ctrl-/ key combination in Emacs.

Technical Support