Xshell Forum

Can't get "|" (pipe character)

Last post: Tuesday, February 13, 2007 2:53 PM by Support, 5 reply

 
Friday, June 16, 2006 5:43 PM - EricL

Can't get "|" (pipe character)

 
On all linux, unix host that i connect i can't get the "|" (pipe) character.
I tried various config options without success, my $LANG is correct because when i connect using another terminal program it works fine.
Friday, June 16, 2006 6:23 PM - Support

Re: Can't get "|" (pipe character)

 
We have duplicated this problem and it has been reported to our developers.

We will get back to you as soon as we have a patch for this problem.

Thank you for your patience.

---
Technical Support
Monday, June 19, 2006 9:57 PM - EricL

Re: Re: Can't get "|" (pipe character)

 
Thanks

In between .. is there any circumvention ???
Monday, June 26, 2006 3:41 PM - Support

Re: Re: Re: Can't get "|" (pipe character)

 
This problem has been fixed in Xshell 2.0 Build 1501. Please download the latest version at:

/download/main.html

Thank you for using Xshell.
Monday, February 12, 2007 9:24 PM - Fabrizio Salvatore

Re: Re: Re: Re: Can't get "|" (pipe character)

 
Hi,

I've installed the latest available version of Xmanager 2.1 on friday and I still have this problem, even though the version of Xshell seems later than the one specified in this posting (the version that is installed is 1521). Do I have to downgrade the version of Xshell I have to 1502 ?

Regards,

Fabrizio
Tuesday, February 13, 2007 2:53 PM - Support

Re: Re: Re: Re: Re: Can't get "|" (pipe character)

 
To be able to type "|"(bar) in the UK keyboard, you need to use UK 102 keyboard (uk102.xkb) for Xmanager Keyboard Settings. Please refer to the following site for more information.

/bbs/detail.html?id=xmanager&num=2697

Thank you for using Xmanager.

---
Technical Support