Xshell Forum

ñ is input during telnet session

Last post: Wednesday, January 4, 2012 5:28 PM by Andrew, 1 reply

 
Wednesday, January 4, 2012 9:55 AM - Thiago Bomfim

ñ is input during telnet session

 
Hello.

I have ñ chracters being input during my remote sessions on a certain interval (something like every 30 seconds).

Would anyone know how I should proceed to stop Xshell from doing it?

Thanks

Program Ver. : Xshell 3.0
Wednesday, January 4, 2012 5:28 PM - Andrew

Re: ñ is input during telnet session

 
Try disabling the Keep Alive option. It's under the session properties and connection.