Xshell Forum

xshell hangs on Escape character.

Last post: Friday, December 23, 2011 12:01 AM by Support, 1 reply

 
Wednesday, December 21, 2011 12:08 AM - Vinay

xshell hangs on Escape character.

 
Hi,

Using Xshell 4, while trying to establish ssh session, the session hangs at "Escape character is '^@]'.", after accepting the required login details.

It stays there for some time.. and then the Xshell application crashes posing internal error.. etc.

Please guide, how to get rid of this. Wereas if i telnet to the same machine, it works fine.

Adding Crash file.

Connecting to x.x.x.x:22...
Connection established.
Escape character is '^@]'.


Connecting to x.x.x.:22...
Connection established.
Escape character is '^@]'.

Program Ver. : Xshell 4
Friday, December 23, 2011 12:01 AM - Support

Re: xshell hangs on Escape character.

 
Could you attach the following information?

SSH Trace Log
1. Open the session properties and go to the Advanced > Trace page.
2. Select the following options:

- SSH version, algorithm exchange and user authentication
- SSH TCP/IP and X11 tunneling

3. Click OK to save the changes.
4. Open the session and send us all messages on terminal.


Keep Alive Option
1. Open the session properties and go to Connection.
2. Is the "Send keep alive message while this session is connected" option selected?
3. If 'yes', how many seconds is the interval set to?



---
Technical Support