Xshell Forum

disappearing last letter

Last post: Wednesday, January 18, 2012 4:43 AM by support, 3 reply

 
Wednesday, October 5, 2011 11:48 PM - Aleksejs Dibrovs

disappearing last letter

 
Hello. I'm using the last build of XShell 4 and have noticed a weird issue while editing text files with nano.

If you enter a text line with only s letters in it, lets say this long: ssssssssssssssssssssssssssssssssssssssssssssssssssssssss

and start moving the cursor from beginning of that line to the end, the last letter will disappear. It would seem that it is just a graphical glitch of sorts, because only xshell cant display that bit, but information still remains.. so this provides a very nasty issue when configuring large files while using text only terminals..

I've tried different linux versions, I've even tried logging in from another computer.

Program Ver. : Xshell 4
Thursday, October 6, 2011 7:42 PM - Support

Re: disappearing last letter

 
Thank you for reporting this.

We have successfully duplicated the problem. Issue has been reported to developers.



---
Technical Support
Tuesday, December 27, 2011 6:08 PM - maestoso

Re: disappearing last letter

 
i'm in same situation. i have recent version xshell.

moreover, if continous word has 8, 16, 24, 32 ... lengths, this problem occurs.

using ctrl+L(redraw in nano), disappeared letters show up.

i dont know why it does.
Wednesday, January 18, 2012 4:43 AM - support

Re: disappearing last letter

 
Fix will be included in the next release. Thank you for your patience.

---
Technical support