Xshell Forum

Set default translation for all sessions

Last post: Sunday, September 18, 2011 11:46 PM by Support, 1 reply

 
Wednesday, September 14, 2011 6:59 AM - George Law

Set default translation for all sessions

 
I use xshell to connect to multiple linux systems - usually all red hat based.

These systems include a curses based setup tool, oddly enough called setup.

With the translation set to "default", the borders on the menu screens setup generates are displayed incorrectly.

Once I set the translation to Unicode (utf-8) the menus display correctly.

Is there a global setting I can configure so all of my sessions default to unicode?

I have modified a couple sessions and looked in the .xsh files but do not find anything.


Program Ver. : Xshell 4
Sunday, September 18, 2011 11:46 PM - Support

Re: Set default translation for all sessions

 
You cannot change the properties in multiple sessions at this time. However, you can change the properties in the default session and the new sessions you create onward will inherit the same properties from the default session.

To do this, open and edit the default properties by clicking on the down arrow button next to the Session properties icon in the Standard buttons toolbar and select Default session.

---
Technical Support