Xshell Forum

how to disable quick command

Last post: Tuesday, December 20, 2011 2:05 AM by Support, 4 reply

 
Wednesday, August 24, 2011 11:20 AM - georgexsh

how to disable quick command

 
when ever i press Ctrl+F1-12, quick command box shows out, I don't wanna that but send the keys to terminal, is there any way to disable quick command?

Program Ver. : Xshell 4
Wednesday, August 24, 2011 11:22 AM - georgexsh

Re: how to disable quick command

 
btw, I don't want press Alt key shows menu bar too
Wednesday, August 24, 2011 8:31 PM - Support

Re: how to disable quick command

 
Requested features are not yet available in Xshell. We will consider adding those features in the future releases.

Thank you for your feedback.


---
Technical Support
Friday, October 7, 2011 12:49 AM - Support

Re: how to disable quick command

 
The Alt key issue was added in the latest Xshell release (Xshell 4.0 build 0096). Please try upgrading Xshell.

To upgrade Xshell, open Xshell and select Check for Updates under the Help menu.

---
Technical Support.
Tuesday, December 20, 2011 2:05 AM - Support

Re: how to disable quick command

 
We did some research and it looks like most terminal emulators do not send this key combination at all and putty send only the value for the function key.

Does it make any different when you press Ctrl+Function keys and Function keys only?



---
Technical Support