Xshell Forum

Xshell4 (build 0093) logo icon disappears

Last post: Monday, August 22, 2011 1:58 AM by Support, 4 reply

 
Thursday, August 18, 2011 2:15 AM - Pravat

Xshell4 (build 0093) logo icon disappears

 
I’m using Xshell4 (build 0093) on my Windows 7 Enterprise and the problem/bug I have noticed is that the Xshell logo icon disappears (check the screenshot attached) after a couple of days from the installation, to get it back have to do a fresh installation.


Program Ver. : Xshell 4
Friday, August 19, 2011 1:52 PM - Pravat

Re: Xshell4 (build 0093) logo icon disappears

 
Any updates on this one?
Friday, August 19, 2011 6:13 PM - Support

Re: Xshell4 (build 0093) logo icon disappears

 
We are using the same settings in our QA lab but the problem did not occur on our machines. I would need some more information.

1. Can you launch the application after the icon is not displayed correctly?
2. Who did you add the Xshell icon to Windows Task bar?

---
Technical Support
Saturday, August 20, 2011 5:32 AM - Pravat

Re: Xshell4 (build 0093) logo icon disappears

 
1. Yes, it's works fine (but just the icon)

2. Right click the desktop icon and "Pin to Taskbar"
Monday, August 22, 2011 1:58 AM - Support

Re: Xshell4 (build 0093) logo icon disappears

 
We will try duplicating the problem. However, we are using the same configuration in our QA lab and have not seen this problem before. Meanwhile, please let us know if you know a way to duplicate this problem.

Thank you for your cooperation.



---
Technical Support