Xshell Forum

Will Kerberos/GSSAPI be supported in the 4th version?

Last post: Monday, January 27, 2014 10:26 PM by Support, 7 reply

 
Sunday, August 29, 2010 11:56 PM - Leuo

Will Kerberos/GSSAPI be supported in the 4th version?

 
Hello, Will there be Kerberos/GSSAPI support in the RTM of 4th version?

Program Ver. : Xshell 4 Beta
Monday, August 30, 2010 1:36 AM - Support

Re: Will Kerberos/GSSAPI be supported in the 4th version?

 
We are planning on adding Kerberos support before the official release.

Thank you for your interest.


---
Technical Support
Wednesday, March 9, 2011 1:39 PM - Bean

Re: Will Kerberos/GSSAPI be supported in the 4th version?

 
Hi NetSarang team, any update on this?
Thanks.
Wednesday, March 9, 2011 9:19 PM - Support

Re: Will Kerberos/GSSAPI be supported in the 4th version?

 
I am sorry to bring you a bad news. This feature has been dropped in version 4. We will try including it in the later version.

Thank you for you understanding.


---
Technical Support
Thursday, January 12, 2012 1:33 AM - Jc

Re: Will Kerberos/GSSAPI be supported in the 4th version?

 
Hi NetSarang team,

Has this feature been putted back in the features list of the v5 of xshell or not ?



Thank you,
Best regards.
JC.
Sunday, January 15, 2012 6:22 PM - Support

Re: Will Kerberos/GSSAPI be supported in the 4th version?

 
Kerberos was dropped from version 4 but it is on the list for version 5. Sorry for the delay and thank you for your patience.
Monday, January 27, 2014 10:24 PM - Bill

Re: Will Kerberos/GSSAPI be supported in the 4th version?

 
Any news about kerberos and v5 ? any release date ? are you even working on it ?

Xshell is the most efficient tool I have used to manage several mirrored servers. But due to security reasons I can't use it anymore since my company requires kerberos. I'm forceed to use the poor superputty, that is full of bug, etc...

Xshell just need the kerberos auth to be perfect. And no news since 2011...

Please hear us ! ;)
Monday, January 27, 2014 10:26 PM - Support

Re: Will Kerberos/GSSAPI be supported in the 4th version?

 
Kerberos will be supported in version 5. Beta version should be out before March. It will be public beta so you will be able to try it yourself very soon. Thank you for your patience.

---
Technical Support