Xshell Forum

XShell Beta 4 double click issue

Last post: Wednesday, August 18, 2010 10:46 PM by Support, 1 reply

 
Wednesday, August 18, 2010 12:41 AM - Calvin

XShell Beta 4 double click issue

 
Hi,

In earlier releases, when I double click on a line, it used to select (highlight) the whole line. But in Beta 4, when I double click, it opens an arrow to Copy/Notepad/Zmodem. How do I get back the old functionality?

Regards,
Calvin

Program Ver. : Xshell 4 Beta
Wednesday, August 18, 2010 10:46 PM - Support

Re: XShell Beta 4 double click issue

 
To disable the Smart selection feature, go to Options >> Advanced tab and clear the "Use the Smart Selection button for easy copy and file download." option.

Hope this helps.

---
Technical Support