Xmanager Forum

Borders/buttons and menus not redrawn properly (XP+Solaris 8 CDE)

Last post: Saturday, February 2, 2002 1:21 AM by Graham Stott, 2 reply

 
Friday, February 1, 2002 1:15 AM - Graham Stott

Borders/buttons and menus not redrawn properly (XP+Solaris 8 CDE)

 
When using Xmanager under XP to connect to a Unix box with Solaris 8 CDE, I get lines across the CDE buttons and menus. Also, when I drag a window across the desktop, the borders are not redrawn correctly. I have attached a screenshot to demonstrate.

This does not occur when I install onto a Windows 2000 server machine.

I am suspecting a graphics card prob but nothing else in XP is affected - Graphic card is XP recommended (3D Prophet 4500 Driver Version 1.0.9.31)
Attachment solarisborder.gif ()  
Friday, February 1, 2002 5:53 PM - Support

Re: Borders/buttons and menus not redrawn properly (XP+Solaris 8 CDE)

 
It might be a graphic card problem.

First of all, please try to lower the performance of video device in the Windows display configuration. If that doesn't solve the problem, you can also try the latest device driver that can be downloaded at:

http://us.hercules.com/support/byprod.php3?prodid=12

For further research, please let us know the model name of the video card.

Looking forward to your reply.

--
Technical Support
Saturday, February 2, 2002 1:21 AM - Graham Stott

Re: Re: Borders/buttons and menus not redrawn properly (XP+Solaris 8 CDE)

 
I tried reducing the acceleration in display properties-troubleshooting and reached the NO acceleration setting - XManager works like a dream......

I have since loaded the new graphics drivers for XP for the card and it worked in all acceleration modes..and all colour-depth and resolution settings.

The Graphics card details: Hercules 3D Prophet 4500 64Mb PowerVR KYRO II.

The driver is now V14.028 (1.4.14.28 in Windows)

Thanks for the assistance even though I should have checked this first.

Graham