Xmanager Forum

Help on RedHat 7.2

Last post: Saturday, January 12, 2002 2:41 PM by david, 5 reply

Tuesday, November 13, 2001 11:12 PM - agf

Help on RedHat 7.2


I have tried XManager on RedHat Linux 7.2 and I get to the point where my Windoze NT 4.0 machine brings the initial screen (gray) and then it says...XDMCP connection failed...

I have edited the correct files (/etc/X11/xdm/Xaccess + xdm-config)

but no luck....

any suggestions ?
Tuesday, November 13, 2001 11:38 PM - agf

Re: Help on RedHat 7.2

I managed to get it to work half-way by using gdm (not xdm)... just run gdm at Linux box.... but ! after the logon screen appears and I send the correct user/pass... I get rejected.... I just wait for a long time with an Untitled windows open which Dr Watson's when I close it...

any ideas?
Wednesday, November 14, 2001 12:09 AM - Smith

Re: Re: Help on RedHat 7.2

I tried Single Window Mode option in Xconfig and it worked well.
I hope this could help you.

Wednesday, November 14, 2001 11:36 PM - Wayne

Re: Re: Re: Help on RedHat 7.2

Hi there,

I've got the same (perhaps) problem using SuSE 7.3 ...
But still after changing the xdm-config (requestport bla bla) and changing the Xaccess, I'm still getting the "xdmcp request failed" - message ... doesn't matter if I use xdm, kdm or even gdm.
Perhaps I've missed to change some files ?

Thursday, November 15, 2001 10:33 PM - Support

Xmanager has been updated.

The lastest version has been uploaded today and you can download it at:


And also please read FAQ No.2 for XDMCP configuration on Linux box.


We would appreciate your feedback.

- Technical Support
Saturday, January 12, 2002 2:41 PM - david

Re: Xmanager has been updated.

I downloaded the current version of xmanager as of 1-11-2001, and put it on win98. On my RH 7.2 box, I just changed the enable xdmcp option in the gdm.conf file from enable=false to enable=true. I booted the 7.2 box, went to runlevel 5 (telinit 5) and was able to connect with xmanager. It worked great! I would assume if you wanted to run xdm, you should just be able to change the similar option in the xdm.conf file.