Xmanager Forum

copy / paste issue

Last post: Tuesday, April 12, 2016 12:32 PM by Markus, 4 reply

 
Thursday, January 21, 2016 7:25 PM - austin

copy / paste issue

 
Hi,
I'm using Xmanager 5 in passive mode. I start xclients on a remote linux machine. After several days of use, I'm unable to copy from a windows application, and paste into an xclient. (The reverse works OK). If I restart Xmanager, it will go back to working.

Program Ver. : Xmanager 5
Connect Method : XDMCP connection
Attachment X0.log (7.5 KB)  
Thursday, January 28, 2016 2:14 AM - Support

Re: copy / paste issue

 
Copy & Paste does not work for all apps. Because of this we've added an option for copy & pasting when a change of focus occurs. Please see the attached photo for reference.
Attachment image.png (29.8 KB)  
Friday, April 8, 2016 12:27 PM - Markus

Re: copy / paste issue

 
I have the exact same problem. C&P works fine for a while and then suddenly stops working from Windows to applications using Xmanager5 as the display server.

I'm using Xmanager 5 build 0759.
Monday, April 11, 2016 7:31 PM - Support

Re: copy / paste issue

 
We are further investigating this issue. Can you let us know under which conditions this issue occurs? It would be very helpful for us. Thank you!

Technical Support

Like us on Facebook
Follow us on Twitter
Visit our blog Blog
Tuesday, April 12, 2016 12:32 PM - Markus

Re: copy / paste issue

 
Sorry, I cannot correlate the problem to a specific action. It appears randomly, about once a week. The Xmanager log file doesn't seem to contain anything useful related to the problem.