Xmanager Forum

Application packaging of Xmanager Enterprise 4.0.0193

Last post: Wednesday, January 22, 2014 12:39 AM by Support, 3 reply

 
Tuesday, January 21, 2014 9:44 PM - Shruti P

Application packaging of Xmanager Enterprise 4.0.0193

 
During Installation of 'Xme4.exe' the event viewer states that Xmanager Enterprise 4.msi followed by msxml 6.msi are installed from temp folder.
When i install these 2 .msi's one after another i couldn't find any error in log files but many shortcuts like xftp, xlpd 4, xmanager broadcast & passive & xshell upon launch simply state 'Failed to retrieve information required to run the program. Please reinstall'. I verified that same contents are installed by both .exe & the 2 .msi's. Please help!! Re-packaging this app as eval version on Win7-x86 & x64 without net connectivity.

Program Ver. : Xmanager 4
Connect Method : Other
Tuesday, January 21, 2014 11:08 PM - Support

Re: Application packaging of Xmanager Enterprise 4.0.0193

 
Are you trying to repackage Xme4.exe?

Can you tell us the steps to reproduce the problem including the name of the applications involved?


---
Technical Support
Wednesday, January 22, 2014 12:16 AM - Shruti P

Re: Application packaging of Xmanager Enterprise 4.0.0193

 
Yes .. I am repackaging xme4.exe.
During xme4.exe installation event-viewer states that first xmanager enterprise 4.msi then msxml6.msi are installed from C:\Windows\Temp location.
But installing these 2 .msi's one after another in a new build gives errors previously stated.
Wednesday, January 22, 2014 12:39 AM - Support

Re: Application packaging of Xmanager Enterprise 4.0.0193

 
You cannot install Xmanager that way. Repackaging is not supported currently.

May I ask what you are trying to achieve? Maybe you can achieve it without repackaging the setup file.


---
Technical Support