Xmanager Forum

XManager 4 crashes at start

Last post: Friday, February 1, 2013 2:46 PM by Support, 4 reply

 
Wednesday, January 30, 2013 2:40 AM - Stepan

XManager 4 crashes at start

 
Hello, I've just purchased and installed XManager Enterprise 4 and I faced with the problem, XManager is not starting at all. On different machines, with different Windows versions. On Windows7x64 and WindowsXPx32 the same C0000005 error. Nor passive neither broadcast mode is not working. XManager.exe is not starting.
I've tried to disable DEP with /NOEXECUTE=ALWAYSOFF option, but that did not help.

Program Ver. : Xmanager 4
Connect Method : Other
Wednesday, January 30, 2013 6:50 AM - Stepan

Re: XManager 4 crashes at start

 
I downloaded the older build and XManager is working here.
It seems, something is in build 210 that makes XManager to crash at startup.
Thursday, January 31, 2013 5:38 PM - testing

Re: XManager 4 crashes at start

 
It works properly when I use V4.0210.
I have been changed for a different computer,also I did not encounter the problem you say,¿
Friday, February 1, 2013 12:13 PM - george

Re: XManager 4 crashes at start

 
xsession of build 210 crashed terrible. simple does not work at all.
Friday, February 1, 2013 2:46 PM - Support

Re: XManager 4 crashes at start

 
We have found a problem with running Xmanager under Russian and a few other languages. All updates have been rolled back. Our developers are working on this issue right now.

Thank you for reporting the issue. For now, you have to roll back to the previous release (build 0208). I will let you know when the update becomes available.

---
Technical Support