Xmanager Forum

not able to login

Last post: Monday, May 28, 2012 7:57 PM by Support, 3 reply

Thursday, May 10, 2012 9:19 PM - john

not able to login

hi evry1

i'm trying to open my xbrowser... im not able to login to 1 of the servers .. while i'm able to login to another server..

i tried loggin from 2 othr PC i'm facing similar issues in one pc bt wid othr i'm able to login...

the connection method i'm using is xdm query...

kindly help...


Program Ver. : Xmanager 3.0
Connect Method : Other
Friday, May 11, 2012 1:30 AM - Branden

Re: not able to login

This is usually DNS related issue.

You should check the forward and reverse lookups for your PC and the other PC that is having the same problem. There should be only one result for both reverse and forward lookups. For instance, if you do 'nslookup $PCNAME', it should return only one IP address such as 192.168.1.xxx. And, same for the other way around.

Also, try adding your PC's IP address in the /etc/hosts file in the remote host like this:

192.168.1.xxx PC_NAME

Sunday, May 27, 2012 10:01 PM - john

Re: not able to login

hi i tried doin nslookup bt its showin "can't find 10.x.x.x: Non-existent domain"

kindly help
Monday, May 28, 2012 7:57 PM - Support

Re: not able to login

Please answer the following questions:

1. Do you see the login screen? (Where you can enter your ID and password)
2. Can you login to the host that you have problem with from a different PC?
3. Xmanager log file. It is saved under:


Technical Support